>> 기술지원 비용 안내 <<

티스토리 뷰

새로운 소식

트릿센트리 버전4 베타 안내

IceWarp avastkorea 2009.09.01 12:06
2009년 9월 1일(화) - (주)소프트메일은 트릿센트리 웹방화벽 버전 4 베타을 출시합니다. 이번 v4는 기존  3.0 제품에서 지원하지 않았던 윈도우 2008버전을 지원하게 되었고 내부 데이터베이스를 mdb에서 MSSQL로 변경하여 보다 빠르고 고성능의 서비스를 가능하도록 강화한 것이 큰 특징입니다.

트릿센트리(ThreatSentry) 웹방화벽은 호스트 기반의 침입방지 + 애플리케이션 방화벽으로 새로운 공격이나 능동적 공격 기술로부터 윈도우 웹서버를 방어하고, 네트워크 약점의 방어와, 패치 관리에서의 실수를 극복하고 규약준수를 강요하여 웹에 대한 외부 해킹으로 부터 웹서버를 보호하는 제품입니다.

아래는 버전 4에 대한 간추린 기능과 내용입니다.



지원하는 운영 환경
  • IIS5 - ISAPI 필터
  • IIS6 – ISAPI 확장(extension)
  • IIS7 – ISAPI 확장(주의: ISAPI extension 및 IIS6 Management Compatibility” 역할 추가 필요)

지원하는 운영 체제
  • Windows XP 32/64 bit
  • Windows Vista 32/64 bit
  • Windows 2000
  • Windows 2003 32/64 bit
  • Windows 2008 32/64 bit


주요 특징
  • 매개변수(Post, Get, Cookie 등) 필터링 지원
  • URI 인코딩 지원.
  • 데이터베이스 형태 변경(mdb -> mssql). 기본적으로 MSSQL Express 설치 지원.
  • 설치 후 기본적으로 inactive 모드로 동작.
  • HTML 요청 수를 제한할 수 있음.

제한 사항
  • Windows 2008에서 방화벽 기능을 사용할 수 없음.
  • AD 기반의 다중 설치 기능이 동작하지 않음 – 현재 개발 중.
  • 행동기반 엔진에서 기존 IIS 로그 가져오기 기능을 사용할 수 없음.
  • 매개변수 설정에서 “Apply rule to Regular Express” 옵션을 사용할 수 없음.
  • 매개변수 예외 설정 사용할 수 없음.

신고
댓글