>> 기술지원 비용 안내 <<

티스토리 뷰

IceWarp 메일서버에서는 안티바이러스 엔진으로 어베스트와 카스퍼스키를 사용하고 있습니다.


카스퍼스키 엔진을 사용하는 경우 IceWarp 서버에 새로운 업데이트를 내려줄 때 안티바이러스 엔진이 오래된 엔진을 업데이트하지 못하고 SMTP 서비스를 사용하지 못하게 하는 오류가 발견되었습니다. 정상적으로 SMTP 서비스가 구동은 되지만 SMTP 메일처리 중 안티바이러스 구간에서 메일 전송이 차단되어 실제 메일 송수신이 불가능한 버그입니다.


이는 업데이트된 데이터와 구형 엔진 사이에 발생하는 충돌로서 SMTP 모듈을 중지시켜 메일 송수신을 불가능하게 합니다. 이 문제는 IceWarp 서버 윈도우 버전 10.4.x 대 이전 버전에서 발생하며 11버전 이후 최신 버전은 문제가 없습니다.



문제 해결 절차


1. 새로운 안티바이러스 엔진을 아래의 링크에서 다운로드

2. 모든 IceWarp 서비스 중지

3. IceWarp 설치 폴더에 있는 Kaspersky 폴더를 삭제하고 새로 다운받은 엔진으로 대체

4. IceWarp 서비스 재시작

5. IceWarp 관리도구에서 안티바이러스->일반 메뉴에서 지금 업데이트 실행




IceWarp 메일서버 Windows 버전


10.0.8
http://www.icewarp.com/download/patches/kaspersky/kaspersky_10.0.8.ZIP


10.1.1-10.2.2
http://www.icewarp.com/download/patches/kaspersky/kaspersky_10.1.1_10.2.2.ZIP


10.3.0
http://www.icewarp.com/download/patches/kaspersky/kaspersky_10.3.0.ZIP


10.3.1-10.3.2
http://www.icewarp.com/download/patches/kaspersky/kaspersky_10.3.1_10.3.2.ZIP


10.3.3-10.3.5
http://www.icewarp.com/download/patches/kaspersky/kaspersky_10.3.3_10.3.5.ZIP


10.4.0-10.4.5

http://www.icewarp.com/download/patches/kaspersky/kaspersky_10.4.0_10.4.5.zip

 


IceWarp 메일서버 Linux (all distributions)


10.0.8-10.4.5

http://www.icewarp.com/download/patches/kaspersky/kaspersky.tar.gz



NOTE: If IceWarp Server for Linux is not installed in default folder /opt/icewarp/ it is also necessary to change all six paths specified in file kavehost.xml to valid ones.

댓글